Bug 51067 - EDITING: Insert Photo Album
Summary: EDITING: Insert Photo Album
Status: RESOLVED DUPLICATE of bug 35546
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.0.0.alpha0+ Master
Hardware: Other All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-14 01:42 UTC by hrushimehta
Modified: 2013-04-10 20:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hrushimehta 2012-06-14 01:42:06 UTC
Problem description: 

Need an option to insert a PhotoAlbum in Libre Presentations.
It is the only thing that is restricting me to change my whole office to Linux.

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux i686) AppleWebKit/535.19 (KHTML, like Gecko) Ubuntu/12.04 Chromium/18.0.1025.151 Chrome/18.0.1025.151 Safari/535.19
Comment 1 Florian Reisinger 2012-06-15 00:54:03 UTC
Hi there!
Is this the function, which inserts a photo per slide, or two..?
If so, leave a comment with the description of the feature and set the status to NEW...
Comment 2 Samuel Mehrbrodt (CIB) 2013-04-10 20:00:15 UTC

*** This bug has been marked as a duplicate of bug 35546 ***