Download it now!
Bug 51073 - FILESAVE of particular .ppt fails with error message
Summary: FILESAVE of particular .ppt fails with error message
Status: RESOLVED DUPLICATE of bug 51179
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.0.0.beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-06-14 05:38 UTC by Rainer Bielefeld Retired
Modified: 2012-06-26 23:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-06-14 05:38:44 UTC
Steps how to reproduce with Server Installation of  "LibreOffice 3.6.0beta1  English UI/Locale [Build-ID: 1f1cdd8] on German WIN7 Home Premium (64bit)

1. download sample document 
   <https://issues.apache.org/ooo/attachment.cgi?id=77775>
   from "Bug 51072 - FILESAVE as .ppt makes Vertical letters in 
   "VerticalText" fontwork horizontal"
2. Save as .ppt under new name from LibO File Menu
   Expected: saved
   Actual: "Error saving the document. Write Error. The file could not be written"

Save as .odp works fine 

I did not check with what version the problem started
Comment 1 Rainer Bielefeld Retired 2012-06-26 23:45:16 UTC
"Bug 51179 - FILESAVE cannot save file as .ppt" is a DUP, but I mark this one as DUP because Bug 51179 has more research results

*** This bug has been marked as a duplicate of bug 51179 ***