Download it now!
Bug 51122 - : Highlighting added to a .doc in libreoffice cannot be removed in MSOffice
Summary: : Highlighting added to a .doc in libreoffice cannot be removed in MSOffice
Status: VERIFIED DUPLICATE of bug 37540
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-15 09:38 UTC by john.pratt
Modified: 2012-10-30 14:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
A example document - highlighting removeable in LO, but not in MS Office (9.00 KB, application/doc)
2012-06-15 09:38 UTC, john.pratt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description john.pratt 2012-06-15 09:38:44 UTC
Created attachment 63079 [details]
A example document - highlighting removeable in LO, but not in MS Office

Problem description: highlighting added to a .doc document in LO is not removeable in MSOffice.

Steps to reproduce:
1. Produce a document in LibreOffice
2. Highlight some text
3. Save as .doc
4. Open in Microsoft Office
5. Try to remove highlight

Current behavior: highlight stays put

Expected behavior: highlight should be removeable

MSOffice: 2007
              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0
Comment 1 s-joyemusequna 2012-06-15 11:45:35 UTC
Confirmed.

Created doc files with LibO 3.3.4, 3.4.5, and LOdev 3.7 (master - 2012-06-14, Win-x86@6-fast; Build ID: 5af60dc) under Windows XP and Vista 64. 

Tried to remove the highlighting with Word 2007 - it doesn't work.
Comment 2 Francisco Pina Martins 2012-10-30 14:36:22 UTC

*** This bug has been marked as a duplicate of bug 37540 ***