Download it now!
Bug 51289 - UI: Add an easy way to add image as chart background
Summary: UI: Add an easy way to add image as chart background
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Chart-Enhancements
  Show dependency treegraph
 
Reported: 2012-06-21 04:09 UTC by Tobias Markus (:Tobbi)
Modified: 2018-12-04 21:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Markus (:Tobbi) 2012-06-21 04:09:25 UTC
Problem description: 

Currently, It's a PITA to add a background image to a chart. IIRC,it would be awesome to add a UI option to add your own background image to a chart.

Steps to reproduce:
1. Create a new spreadsheet with some data. Create a diagram.
2. Right-click on the diagram, select ''Format wall''.
3. Click the Area tab, select ''Picture''.
4. Find that you have no easy way to add your own image (''Browse'' button to add your own image / file path). 

Current behavior:
No browse button to insert your own background image by file path.
Expected behavior:
Add browse button to add your own background image as a diagram background.

Platform (if different from the browser): 
(all)           
   
Browser: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/536.5 (KHTML, like Gecko) Chrome/19.0.1084.56 Safari/536.5
Comment 1 A (Andy) 2012-12-25 17:40:47 UTC
I think this would be a nice feature.
Comment 2 Markus Mohrhard 2018-12-04 21:59:52 UTC
Seems to be fixed in master and most likely some older builds.