Download it now!
Bug 51339 - Windows 7 reports LibreOffice has stopped working.
Summary: Windows 7 reports LibreOffice has stopped working.
Status: RESOLVED DUPLICATE of bug 38913
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-22 09:54 UTC by John
Modified: 2012-06-24 09:27 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot of error (97.34 KB, image/png)
2012-06-23 15:57 UTC, John
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John 2012-06-22 09:54:45 UTC
Problem description: 
I installed the new LibreOffice 3.5.4 release on Windows 7 Professional 32 bit. The installation completed. But when I try to run LibreOffice for the first time, the system reports that the program has stopped working. I have tried to run as user and as administrator.

Steps to reproduce:
1. Install LibreOffice 3.5.4 release on Windows 7 Professional 32 bit.
2. Try to run LibreOffice.
3. Get error.

Current behavior:
Error message that the program has stopped working.

Expected behavior:
LibreOffice should work.

Platform (if different from the browser): 
Windows 7 Professional 32 bit.

Additional information:
The installation works fine on Windows XP, but while XP still has a very large user base, it has been around since August 24, 2001.

I would hope that the LibreOffice developers would be testing installation, operation, and performance on more recent Windows operating systems. Windows 7 is quite stable for a Microsoft OS, and Windows 8 is coming quickly.

If the LibreOffice team desires to be widely accepted, Linux, Mac, and Windows, then testing must be more rigorous and include more than just certain builds of certain OSs.
Comment 1 Urmas 2012-06-23 08:04:20 UTC
Details?
Comment 2 John 2012-06-23 10:02:43 UTC
Not much more in the way of details to provide.

I tried deleting all the Microsoft C++ redistributable packages and reinstalling. Again, the installation completes just fine.

The error occurs when LibreOffice is run for the first time. It is trying to configure dictionaries enabling and disabling and other configuration tasks that are performed on first run.

I believe it may be a permissions or security issue, but that is not the error that is presented.

I had to remove 3.4.4 in order to install 3.5.4 because the 3.5.4 installer kept complaining that 3.4.4 was open or the quick start was running. Neither was true.

I removed 3.5.4 and reinstalled 3.4.4. Now I get the same error that the program has stopped working when first trying to run 3.4.4. So I uninstalled 3.4.4 too.

Now there is no instance of LibreOffice on the system. Need to get this solved.
Comment 3 John 2012-06-23 15:57:25 UTC
Created attachment 63386 [details]
Screenshot of error
Comment 4 Urmas 2012-06-24 09:27:51 UTC

*** This bug has been marked as a duplicate of bug 38913 ***