Bug Hunting Session
Bug 51467 - MinGW: Help-About Version info should be in accordance to new naming scheme
Summary: MinGW: Help-About Version info should be in accordance to new naming scheme
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5 Daily
Hardware: Other Windows (All)
: medium enhancement
Assignee: Petr Mladek
URL:
Whiteboard: target:3.5.6
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-27 02:04 UTC by Rainer Bielefeld Retired
Modified: 2013-02-17 19:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-06-27 02:04:42 UTC
Version info in a Build I downloaded today was
"LOdev 3.5.6rc0+ 
Build ID: d406937-a73d29c-33cdb70-f269e46"

Should be
"LOdev 3.5.6.0.?????
Build ID: d406937-a73d29c-33cdb70-f269e46"
or similar due to <https://wiki.documentfoundation.org/BugReport_Details#New_Versions_2012-06-20>

Concerning "?????" - I am not sure whether we have a final decision concerning that.

@Petr:
What do you recommend for the "????"
Please see some 3.8.6 suggestions in Version picker on <https://bugs.freedesktop.org/enter_bug.cgi?product=LibreOffice;bug_status=UNCONFIRMED;version=?>
Comment 1 Not Assigned 2012-06-29 06:24:14 UTC
Petr Mladek committed a patch related to this issue.
It has been pushed to "libreoffice-3-5":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=c2096b71ac7b6ba71779505484e7a10e0dd2db88&g=libreoffice-3-5

use the version 3.5.6.0+ in the about dialog (fdo#51467)


It will be available in LibreOffice 3.5.6.
Comment 2 Petr Mladek 2012-06-29 06:27:47 UTC
All bug fixes are reviewed. We want to keep release candidate quality in the bugfix release branches => we should use the scheme for release candidates => 3.4.6.0+ version in the about dialog
Comment 3 Rainer Bielefeld Retired 2013-02-17 19:58:39 UTC
assignee due to facts