Bug 51536 - JRE not found with Java for OS X 2012-004 Developer Package installed
Summary: JRE not found with Java for OS X 2012-004 Developer Package installed
Status: RESOLVED DUPLICATE of bug 44679
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-28 13:58 UTC by Ivan Sharamet
Modified: 2012-07-04 02:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Java Preferences (53.43 KB, image/png)
2012-06-28 13:58 UTC, Ivan Sharamet
Details
Java Version (12.91 KB, image/png)
2012-06-28 14:05 UTC, Ivan Sharamet
Details
LibreOffice Java Preferences (118.77 KB, image/png)
2012-06-28 14:05 UTC, Ivan Sharamet
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan Sharamet 2012-06-28 13:58:58 UTC
Created attachment 63580 [details]
Java Preferences

JRE not found with Java for OS X 2012-004 Developer Package installed (Java version 1.6.0_33). Any other Java software detect JRE as usual (Eclipse for example).
Comment 1 Ivan Sharamet 2012-06-28 14:05:01 UTC
Created attachment 63581 [details]
Java Version
Comment 2 Ivan Sharamet 2012-06-28 14:05:33 UTC
Created attachment 63582 [details]
LibreOffice Java Preferences
Comment 3 Ivan Sharamet 2012-06-28 14:17:55 UTC
The story is the same with 2012-003 Developer Package.
Comment 4 Roman Eisele 2012-06-30 07:50:15 UTC
I can't reproduce this, at least for now (Java runtime environment selection in LibreOffice has always worked for me as expected, but I don't have the Java Developer Package installed), but a hint: Could this be related to
* bug 50918 and/or
* bug 44679?

@Ivan Sharamet:
Thank you for your report! A simple question: Which MacOS X version do you use? 10.7.x, I suppose? There seem to be some problems with Java and LibreOffice on MacOS X 10.7 ...
Comment 5 Ivan Sharamet 2012-06-30 12:06:37 UTC
Roman Eisele, thank you for quick reply.

1. My OS version is 10.7.4.
2. It seems that I have the same problem described in * bug 44679.
Comment 6 Roman Eisele 2012-07-04 02:16:39 UTC
(In reply to comment #5)
> 1. My OS version is 10.7.4.
> 2. It seems that I have the same problem described in * bug 44679.

Thank you very much for your answer! Therefore, I mark this bug report as a duplicate of bug 44679 (which is either the same or a very very closely related one). This does not make your bug report worthless, instead every duplicate increases the weight of the main bug report (here 44679).

*** This bug has been marked as a duplicate of bug 44679 ***