Download it now!
Bug 51552 - rowheight not honored when zoom factor change
Summary: rowheight not honored when zoom factor change
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-29 03:51 UTC by Laurent Godard
Modified: 2013-06-28 00:49 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
zoom 80% problem (163.56 KB, application/pdf)
2012-06-29 03:51 UTC, Laurent Godard
Details
zomm 85% no more problem on row 17 (157.99 KB, application/pdf)
2012-06-29 03:52 UTC, Laurent Godard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Laurent Godard 2012-06-29 03:51:26 UTC
Created attachment 63598 [details]
zoom 80% problem

changing the zoom factor in a calc sheet
the cells are with automatic rowheight

shoot1.pdf shows that at 80% (low right corner), row 17 is not recalculated correctly regarding height (one can see the red triangle)

shoot2.pdf shows the same sheet at 85%. the problem disapears (but happens on some other rows out the screenchot)

so the problem depends for each row on the zoom value that is set
Comment 1 Laurent Godard 2012-06-29 03:52:30 UTC
Created attachment 63599 [details]
zomm 85% no more problem on row 17

rematrk : if back to 80%, the problem is still there
Comment 2 Noel Grandin 2012-09-06 14:25:15 UTC
Confirmed in 3.6.1.2 (Windows)
Comment 3 ign_christian 2013-05-29 14:13:54 UTC
I don't experience this issue using LO 4.0.3.3 (Win7 32bit)

Please change status to: RESOLVED WORKSFORME if that issue not happen again, otherwise please attach sample spreadsheet.
Comment 4 Joel Madero 2013-06-28 00:49:53 UTC
Without a test document it's hard to confirm this - while Noel was able to (not sure how ;) ) - but due to last comment and no input in the last month (or there about) marking as WFM

@Laurent - if this is still an issue please mark this as UNCONFIRMED and attach an ODS that we can see the problem when we zoom in and out


Thanks!