Bug 51568 - WIKI: Category should be "Localization" instead of "Localisation"
Summary: WIKI: Category should be "Localization" instead of "Localisation"
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL: https://wiki.documentfoundation.org/i...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-29 09:28 UTC by Rainer Bielefeld Retired
Modified: 2012-07-07 22:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-06-29 09:28:13 UTC
Steps to reproduce: 
Open <https://wiki.documentfoundation.org/BugReport_Details> with edit permissions, click 'Edit page'. In the the categories selector you will find "Localisation templates", 

IMHO Localization is the correct wording, we just changed the name of the Bugzilla Libo Component.
Comment 1 beimaginativeegroup 2012-06-30 08:14:24 UTC
Confirmed, however I don't know how to solve it.
Comment 2 k-j 2012-07-02 03:37:32 UTC
This category is used on three pages:
https://wiki.documentfoundation.org/Template:Fallback made by Korrawit
https://wiki.documentfoundation.org/Template:GetFallback made by Arranna
https://wiki.documentfoundation.org/Template:GetFallback2 made by Arranna

I don't know if these pages are necessary for something.

I changed the category in the three pages to "Localization templates" so I think the bug can be closed. Pleas confirm.
Comment 3 Rainer Bielefeld Retired 2012-07-07 22:28:40 UTC
<https://wiki.documentfoundation.org/QA-FAQ#How_to_use_Status_or_Keyword_NEEDINFO>

The reason for the report does no longer exist, so I close the Bug.

The templates around "Localization templates" seem to be mostly only single time linked or linked in endless loops, but that is a completely different subject.