Bug Hunting Session
Bug 51585 - Problem with spell check dialog, if there is no spelling mistake in the document
Summary: Problem with spell check dialog, if there is no spelling mistake in the document
Status: RESOLVED DUPLICATE of bug 68794
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.0.beta2
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-30 03:49 UTC by Gerry
Modified: 2013-10-07 09:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Problem with spell check dialog (126.40 KB, image/png)
2012-06-30 03:49 UTC, Gerry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gerry 2012-06-30 03:49:41 UTC
Created attachment 63635 [details]
Problem with spell check dialog

In 3.6 Beta2, the spell check dialog (Extras->Spell Check & Grammar) has some problem if there is no spelling mistake in the document. Please see attached screen shot.

In the dialog,tThe text language is not displayed, some strange orange coloured bar is visible with says "more.." (Weitere...) and the field to tick for grammar check is missing in the dialog.


System: Ubuntu 11.10, 64-bit, german local, LibreOffice Version 3.6.0.0.beta2
(Build ID: f010139) installed from the DEB (including German language pack).
Comment 1 Thomas Hackert 2012-07-29 11:48:20 UTC
Hello Gerry, *,
I can confirm your bug with the Germanophone version of LibreOffice
<quote>
Version 3.6.0.2 (Build ID: 815c576)
</quote>
under Debian Testing AMD64 ... :(

HTH
Thomas.
Comment 2 Thomas Hackert 2012-07-29 15:27:06 UTC
Hello Gerry, *,
sorry, forgot to change status to "New" ... :(
Comment 3 Caolán McNamara 2013-10-07 09:44:01 UTC

*** This bug has been marked as a duplicate of bug 68794 ***