Download it now!
Bug 51716 - enlarge and reduce font size shortcut CTRL +] and CTRL + [ not working
Summary: enlarge and reduce font size shortcut CTRL +] and CTRL + [ not working
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Andras Timar
URL:
Whiteboard: target:3.7.0 target:3.6.1
Keywords:
Depends on:
Blocks: 95635
  Show dependency treegraph
 
Reported: 2012-07-04 04:44 UTC by abdulmajeed
Modified: 2015-11-06 15:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Bug patch (3.61 KB, patch)
2012-07-07 01:00 UTC, abdulmajeed
Details

Note You need to log in before you can comment on or make changes to this bug.
Description abdulmajeed 2012-07-04 04:44:04 UTC
enlarge and reduce font size shortcut  not working 
on impress and drawing 
but it work on writer 


so i will try to fix it.
Comment 1 abdulmajeed 2012-07-07 01:00:42 UTC
Created attachment 63922 [details]
Bug patch

it should be work now.
Comment 2 Valek Filippov 2012-07-07 09:09:04 UTC
Fridrich, please reassign if this one is not yours.
Comment 3 Caolán McNamara 2012-07-17 15:58:51 UTC
timar: is this patch effectively a duplicate of the http://cgit.freedesktop.org/libreoffice/core/commit/?id=4090ec5c4c8c68783ef94460d0809377769944e7 fix or is it still relevant ?
Comment 4 Andras Timar 2012-07-17 17:03:53 UTC
Dear Abdulmajeed,

Thanks for the patch. I don't see your name at http://wiki.documentfoundation.org/Development/Developers. Can you please send your license statement to libreoffice@lists.freedesktop.org, such as:

All my current and past contributions made to the LibreOffice project
are done under MPL1.1+ / GPLv3+ / LGPLv3+.

Until further notice, all my future contributions to the LibreOffice
project are available under MPL1.1+ / GPLv3+ / LGPLv3+.

Thanks.
Comment 5 Andras Timar 2012-07-17 17:05:14 UTC
(In reply to comment #3)
> fix or is it still relevant ?
It is. That xml file is so hard to read/edit, the accelerators were not added to two sections: impress and draw.
Comment 6 Not Assigned 2012-07-18 07:08:01 UTC
Abdulmajeed Al-Abaulrazzaq committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=fb92bbcf012c0e98e887f341ee56e94132e856db

fdo#51716 Font Size Enlarge And Reduce Shortcut in Impress/Draw
Comment 7 Andras Timar 2012-07-18 07:13:18 UTC
I added the Swedish part from fdo#36187.
Comment 8 Not Assigned 2012-07-18 07:14:52 UTC
Abdulmajeed Al-Abaulrazzaq committed a patch related to this issue.
It has been pushed to "libreoffice-3-6":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=3103169c41c2c5d5566603d3d05d68181b8b69c1&g=libreoffice-3-6

fdo#51716 Font Size Enlarge And Reduce Shortcut in Impress/Draw


It will be available in LibreOffice 3.6.1.