Bug 51743 - Wiki: Seems to be down
Summary: Wiki: Seems to be down
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium major
Assignee: Not Assigned
URL: https://wiki.documentfoundation.org/
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-04 23:00 UTC by Rainer Bielefeld Retired
Modified: 2012-07-05 01:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-07-04 23:00:23 UTC
After Wiki has been very slow the last hours now I only get blank pages when I
try to visit arbitrary Wiki pages. Same with Seamonkey and FF

Same as "Bug 51500 - Wiki: Seems to be dead" few days ago?
Comment 1 Volker Merschmann 2012-07-05 01:20:50 UTC
Works fine here.

Rainer, as you often have this problem, please check if there can be any reason with your connection, latency time, proxy or your local system.