Bug Hunting Session
Bug 51800 - Template errors
Summary: Template errors
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-06 14:03 UTC by sgshah
Modified: 2013-07-02 14:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Template error screenshots; (471.48 KB, application/zip)
2012-07-06 14:03 UTC, sgshah
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sgshah 2012-07-06 14:03:26 UTC
Created attachment 63908 [details]
Template error screenshots;

Hi All,

My OS details:

Distributor ID:	Ubuntu
Description:	Ubuntu 10.04.4 LTS
Release:	10.04
Codename:	lucid

LibreOffice version installed is LibreOffice 3.5.4.2 
Build ID: 350m1(Build:2)


Problem:
If I click "Templates..." button in start page of LibreOffice, cascade error comes up and no templates are made available to use.
Please check the various screenshots attached.
Comment 1 Joel Madero 2013-07-02 05:37:21 UTC
Is this still an issue for you with version 4? I'm not sure if anyone of the QA testers still have Ubuntu 10.04 as it's several years old, if you're still experiencing it I'll try to get someone else involved who might have answers.

Marking as NEEDINFO - if it's still an issue with version 4 mark as UNCONFIRMED, let us know what version and we will go from there.


Thanks!
Comment 2 sgshah 2013-07-02 10:22:04 UTC
Yeah, please close now; as couple of weeks I moved to "precise" and LO v4.
Thanks!
Comment 3 Joel Madero 2013-07-02 14:44:44 UTC
Setting to appropriate status. Thanks for the update!