Bug 51846 - SOFFICE.EXE --VERSION does not work in "DOS Prompt"
Summary: SOFFICE.EXE --VERSION does not work in "DOS Prompt"
Status: RESOLVED DUPLICATE of bug 51639
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.0.0.beta2
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-07 15:05 UTC by João Mac-Cormick
Modified: 2012-07-08 11:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description João Mac-Cormick 2012-07-07 15:05:13 UTC
In MS Windows command prompt invoking "soffice.exe --version" does not work.

At least I think it should print on stdout the version number and quit. But
nothing is printed and the application launch.

similar bug in
https://bugs.freedesktop.org/show_bug.cgi?id=51639
Comment 1 Rainer Bielefeld Retired 2012-07-07 23:52:16 UTC
Known problem from "Bug 51639 - SOFFICE.EXE --VERSION does not work", i believe that one is the same, not only similar.

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 51639 ***
Comment 2 João Mac-Cormick 2012-07-08 11:38:13 UTC
No problem.

It is that I am new here. So I prefer to hear the views of more experienced people.