Bug Hunting Session
Bug 51861 - UI: Menu 'Tools -> Options' will crash when 'Bodo' is selected for UI language
Summary: UI: Menu 'Tools -> Options' will crash when 'Bodo' is selected for UI language
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.5.3 RC1
Hardware: Other Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-08 04:08 UTC by Rainer Bielefeld Retired
Modified: 2013-03-29 20:44 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-07-08 04:08:59 UTC
I checked with Server Installation of  "LibreOffice 3.6.0.0.beta3  Bodo (India) UI / German Locale [Build-ID: 3e2b862] on German WIN7 Home Premium (64bit) 

From Start Center Menu 'Tools -> Options': Crash when Click 'Options'!
Comment 1 Rainer Bielefeld Retired 2012-07-08 04:13:58 UTC
Already [Reproducible] with Server Installation  "LibreOffice 3.5.3.1 (RC1) Bodo UI/ German Locale [Build-ID: 21cb047-d7e6025-9ba54fc-b4a51a8-f42372b] on German WIN7 Home Premium (64bit)
Comment 2 Rainer Bielefeld Retired 2012-07-08 04:28:13 UTC
Related to "Bug 44208 - CRASH when click Tools -> Options with UI [ta_IN], [hi_IN] and other [xx_IN]"?
Comment 3 Jorendc 2012-12-30 17:25:06 UTC
@Timar: Because of Bug 44208 ... can you please look at this one too?

Thanks in advance!
Comment 4 Andras Timar 2013-02-14 18:03:04 UTC
I cannot reproduce with server installation of LibreOffice 4.0.0.3 under Windows 7 64-bit. Can you?
Comment 5 Andras Timar 2013-03-29 20:44:55 UTC
OK, I consider this fixed. One of the numerous stability fixes might have fixed it.