Bug 51940 - : Relative path are not well managed in ppt files
Summary: : Relative path are not well managed in ppt files
Status: RESOLVED DUPLICATE of bug 64431
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-10 11:05 UTC by newbeewan
Modified: 2013-06-03 11:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
2 ppt files : intro.ppt is the first you can open it and try to go to the other file via the link... (48.31 KB, application/zip)
2012-07-10 11:05 UTC, newbeewan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description newbeewan 2012-07-10 11:05:23 UTC
Created attachment 64063 [details]
2 ppt files : intro.ppt is the first you can open it and try to go to the other file via the link...

Problem description: 
When using some ppt files, if there are some link to other ppt or video, every link are broken because the url is wrong.

Steps to reproduce:
1. create 2 ppt under ms powerpoint
2. link the first to the second
3. try to open it in libreoffice and it will not manage to reach the second one using the link because th url is file:///the_name_of_the_seconfile.ppt

Current behavior:
I've got a message file:///the_name_of_the_seconfile.ppt doesn't exist !

Expected behavior:
Open the linked file !

I have the same issue with linked video and images...

Platform (if different from the browser): 
Gnu/linux (debian and ubuntu) and Ms windows (windows 7)
              
Browser: Mozilla/5.0 (X11; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0.1 Iceweasel/13.0.1
Comment 1 ign_christian 2013-06-03 11:53:45 UTC
Same with what I've been reported. Since this status unconfirmed for a long time, I'm sorry for marking this as duplicate. :)

Feel free to change back the status if you're not agree.

*** This bug has been marked as a duplicate of bug 64431 ***