Download it now!
Bug 52017 - CRASH when launch on Win 7 x64
Summary: CRASH when launch on Win 7 x64
Status: RESOLVED DUPLICATE of bug 51252
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.0.1 rc
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-12 16:08 UTC by John
Modified: 2012-07-30 07:21 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Error log (567 bytes, text/plain)
2012-07-12 16:08 UTC, John
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John 2012-07-12 16:08:21 UTC
Created attachment 64143 [details]
Error log

Problem description: Program 3.6.0.101 crashes on startup.

Steps to reproduce:
1. ....Click on desktop icon
2. ....program crashes with runtime error
3. ....

Current behavior:as above. Program 3.6.01 is unusable. 
Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	soffice.bin
  Application Version:	3.6.0.101
  Application Timestamp:	4ffdae38
  Fault Module Name:	MSVCR90.dll
  Fault Module Version:	9.0.30729.6161
  Fault Module Timestamp:	4dace5b9
  Exception Code:	40000015
  Exception Offset:	0005beae
  OS Version:	6.1.7601.2.1.0.768.3
  Locale ID:	1033
  Additional Information 1:	da1d
  Additional Information 2:	da1ded6ec030c928f1fd6b1823bcd02d
  Additional Information 3:	41b4
  Additional Information 4:	41b4943b8cf2e97327d72b2da8a7828e

Expected behavior:the program should run. It starts and runs fine in Mint 13 x64 but not Win 7 x64

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0
Comment 1 Rainer Bielefeld Retired 2012-07-12 17:22:32 UTC
NOT reproducible with Server Installation of  "LibreOffice 3.6.0.1 rc  German UI/Locale [Build-ID: 73f9fb6] on German WIN7 Home Premium (64bit) after Update from  "LibreOffice  3.5.5.3.  German UI/Locale [Build-ID: 7122e39-92ed229-498d286-15e43b4-d70da21] on German WIN7 Home Premium (64bit)
Comment 2 OfficeUser 2012-07-17 11:33:39 UTC
Related to the following issue?
https://bugs.freedesktop.org/show_bug.cgi?id=51759
Comment 3 OfficeUser 2012-07-17 12:06:02 UTC
@John:

Do you start an explicit application (Writer, Calc,...) or just a blank LibreOffice?
Comment 4 OfficeUser 2012-07-26 20:04:14 UTC
Please verify on
Version 3.6.0.2 (Build ID: 815c576)
Comment 5 Rainer Bielefeld Retired 2012-07-26 20:53:39 UTC
I am pretty sure that tis one is a DUP of "Bug 51252 - LO cannot start (reports runtime error with Visual C++ Runtime Library)"

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 51252 ***
Comment 6 Stephan Bergmann 2012-07-30 07:21:51 UTC
If you have been hit by this issue, please note that even when a fix for bug 51252 is available with LO 3.6.0 RC4, you need to manually remove the "extensions" directory from your per-user configuration data once, see point 10 of <https://bugs.freedesktop.org/show_bug.cgi?id=51252#c35>.