Bug 52085 - I can not set language of the text in the document: the menu opens an other dialogue box
Summary: I can not set language of the text in the document: the menu opens an other d...
Status: RESOLVED DUPLICATE of bug 39793
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: x86 (IA32) Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-14 14:26 UTC by Zoltán Hegedüs
Modified: 2012-07-14 19:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zoltán Hegedüs 2012-07-14 14:26:47 UTC
I can not set language of the text in the document: the menu opens an other dialogue box.
For example:
Tools - Language - For Selection - More ...
Opened: Character, on the tab "Background".
I tried it in English and Hungarian User Interface, on the portable version, and Hungarian interface on non-portable version (here, maybe this was the For Paragraph).
The other (For Paragraph) is also bad (English, portable).
Comment 1 manj_k 2012-07-14 19:56:56 UTC
Thanks for your bug report.

Already reported as 'Bug 39793 - UI · FORMATTING: 'Set Language for Paragraph/Selection > More...' should always open the 'Font' tab (dialog 'Character')'

The tab 'Font' should show the drop-down list 'Language'.

*** This bug has been marked as a duplicate of bug 39793 ***