Download it now!
Bug 52121 - Database performance very poor
Summary: Database performance very poor
Status: RESOLVED DUPLICATE of bug 51976
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.6.0.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-15 15:08 UTC by David Burleigh
Modified: 2012-07-15 19:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Burleigh 2012-07-15 15:08:50 UTC
To traverse a simple table of just over 5000 records takes about 4 seconds with LibreOffice version 3.5.5rc2, while the same operation on the same database takes about 20 seconds using 3.6.0rc1. I tried this with both the latest Oracle Java (1.7.0_05) and an older Sun Java (1.6.0_21), with the same results.
Comment 1 Julien Nabet 2012-07-15 19:57:38 UTC

*** This bug has been marked as a duplicate of bug 51976 ***