Download it now!
Bug 52131 - : Picture aspect ratio is not maintained, even with the 'keep ratio' box checked
Summary: : Picture aspect ratio is not maintained, even with the 'keep ratio' box checked
Status: RESOLVED DUPLICATE of bug 84565
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-16 03:04 UTC by kevinp54321
Modified: 2016-03-04 21:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kevinp54321 2012-07-16 03:04:58 UTC

    
Comment 1 kevinp54321 2012-07-16 03:09:59 UTC
With the 'keep ratio' box checked, the picture aspect ratio is not maintained while adjusting the picture size by dragging the picture border (edge or corner with little green squares). I just discovered that the aspect ratio is maintained while adjusting size inside the picture dialog box. 'keep ratio' should also apply while dragging image size.
Comment 2 Rainer Bielefeld Retired 2012-07-16 09:18:21 UTC
User Error!

@kevinp54321@gmail.com
this checkbox indeed is only for automatic calculation of the 2nd value for size in the dialog.

If you want to keep ratio for mouse operations press <shift> when dragging control points.
Comment 3 Luke 2016-03-04 21:18:16 UTC

*** This bug has been marked as a duplicate of bug 84565 ***