Bug Hunting Session
Bug 52191 - FILESAVE: FORMCONTROLS: form - check box disappears
Summary: FILESAVE: FORMCONTROLS: form - check box disappears
Status: RESOLVED DUPLICATE of bug 50097
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-17 11:11 UTC by R3P
Modified: 2014-10-15 17:31 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
.odt - everything is allright (9.28 KB, application/vnd.oasis.opendocument.text)
2012-07-17 11:13 UTC, R3P
Details
.doc - check box label missing (9.00 KB, application/msword)
2012-07-17 11:14 UTC, R3P
Details
.docx - check box missing (3.53 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2012-07-17 11:15 UTC, R3P
Details

Note You need to log in before you can comment on or make changes to this bug.
Description R3P 2012-07-17 11:11:19 UTC
Problem description:
When I save form containing check boxes as .doc, check boxes labels disappear. When I save form as .docx check boxes disappear.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.57 Safari/536.11
Comment 1 R3P 2012-07-17 11:13:44 UTC
Created attachment 64307 [details]
.odt - everything is allright
Comment 2 R3P 2012-07-17 11:14:30 UTC
Created attachment 64308 [details]
.doc - check box label missing
Comment 3 R3P 2012-07-17 11:15:09 UTC
Created attachment 64309 [details]
.docx - check box missing
Comment 4 Thomas Hammerer 2012-11-24 17:20:19 UTC
confirmed on osx, windows xp, debian on different laptops
Comment 5 Jorendc 2013-02-07 22:37:05 UTC
(In reply to comment #4)
> confirmed on osx, windows xp, debian on different laptops

Therefore I set platform to 'All'.
I also still can reproduce this behavior using Linux Mint 14 x64 with LibreOffice 4.0.0.3 release.
Comment 6 Zeki Bildirici 2014-03-03 15:31:53 UTC
Still reproducale with 4.2.1
Comment 7 Matthew Francis 2014-10-15 17:31:50 UTC

*** This bug has been marked as a duplicate of bug 50097 ***