Bug Hunting Session
Bug 52308 - printing landscape
Summary: printing landscape
Status: RESOLVED DUPLICATE of bug 44664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-20 12:57 UTC by kksheth
Modified: 2012-08-16 06:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kksheth 2012-07-20 12:57:59 UTC
I am using Fedora17(32bit) and latest updated as on 20.07.2012. Libreoffice version is 3.5.5.3. When i entered data in libreoffice cale for a shhet and then while printing converted it to landscape from portrait. It failed to print properly. I looke for solution on net and found out that by changing  

file>print>property>devide>printer language type>pdf 

to

postscript(level from driver)

i was able to print correctly. This left a very bad taste with me. This is clearly a bug and default should work.
Comment 1 stuttgarter 2012-07-26 10:34:00 UTC
same problem in impress and writer under opensuse and libreoffice 3.5.5.3 (original no opensuse).

Ithink ist is critical and a show stopper.
Comment 2 sasha.libreoffice 2012-08-16 06:56:25 UTC

*** This bug has been marked as a duplicate of bug 44664 ***