Bug Hunting Session
Bug 52324 - : Concordance Feature Bug
Summary: : Concordance Feature Bug
Status: RESOLVED DUPLICATE of bug 46410
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-20 20:39 UTC by gblake.gardner
Modified: 2012-11-05 21:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of options selected and subsequent bug. (48.40 KB, image/jpeg)
2012-07-20 20:39 UTC, gblake.gardner
Details
LibreOffice Writer file (9.97 KB, application/vnd.oasis.opendocument.text)
2012-11-05 17:18 UTC, filubuntu
Details
concordance file (25 bytes, text/plain)
2012-11-05 17:23 UTC, filubuntu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gblake.gardner 2012-07-20 20:39:44 UTC
Created attachment 64464 [details]
Screenshot of options selected and subsequent bug.

Problem description: 

Creating an index with concordance file produces a blank index.  Concordance with the same .sdi file produces correct results in openoffice suite.

Steps to reproduce:
1. Insert > Indexes and Tables > Indexes and Tables
2. Combine with -, AutoCapitalize, and Concordance File options selected
3. Choose concordance file and press O.K. to create index

Current behavior: Only index title is created.  No entries in document; no index table created.

Expected behavior:  Concordance terms should be highlighted and automatically added to the index; index should be automatically created and ready to be edited as needed.  As previously noted, this feature works as expected in OpenOffice.org suite with the same concordance file.  Therefore, it is not a problem with my concordance file.

Platform (if different from the browser): ArchLinux, kernel 3.4.5-1-ARCH
              
Browser: Mozilla/5.0 (X11; Linux x86_64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Comment 1 filubuntu 2012-11-05 17:18:04 UTC
Created attachment 69576 [details]
LibreOffice Writer file
Comment 2 filubuntu 2012-11-05 17:23:03 UTC
Created attachment 69577 [details]
concordance file

We can see, in the Writer file, that the title "Index" has well been inserted but not the words "suis" and "heure" of the concordance file
Comment 3 Jean-Baptiste Faure 2012-11-05 21:15:15 UTC
Already tracked in bug 46410.

*** This bug has been marked as a duplicate of bug 46410 ***