Download it now!
Bug 52325 - Headers are there but don't show
Summary: Headers are there but don't show
Status: RESOLVED DUPLICATE of bug 64724
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-20 20:41 UTC by Todd
Modified: 2013-05-17 21:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Headers are there but don't show (12.94 KB, application/vnd.oasis.opendocument.spreadsheet)
2012-07-20 20:41 UTC, Todd
Details
Headers are there but don't show (12.95 KB, application/vnd.oasis.opendocument.spreadsheet)
2012-07-20 20:46 UTC, Todd
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Todd 2012-07-20 20:41:27 UTC
Created attachment 64465 [details]
Headers are there but don't show

Hi All,

Would one of our intrepid heroes please fix this for me?

A customer reported this to me.  In the xlsx attachment I have uploaded, you will note that in "Edit", "Headers & Footers" that there there are headers.  But, the headers don't show up in print preview or print for that matter.

Many thanks,
-T
Comment 1 Todd 2012-07-20 20:46:29 UTC
Created attachment 64466 [details]
Headers are there but don't show
Comment 2 Urmas 2012-07-21 10:37:33 UTC
1. It is not XLSX, it's ODS spreadsheet;
2. They do not show because they are not set to autoexpand, and have a height of 1 millimeter.
Comment 3 Cor Nouws 2013-05-17 21:52:43 UTC

*** This bug has been marked as a duplicate of bug 64724 ***