Bug 52341 - Runtime Error
Summary: Runtime Error
Status: RESOLVED DUPLICATE of bug 51252
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.6.0.2 rc
Hardware: Other Windows (All)
: highest blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-21 14:02 UTC by beimaginativeegroup
Modified: 2012-07-25 09:34 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description beimaginativeegroup 2012-07-21 14:02:47 UTC
I've just installed LibreOffice 3.6.0.2 and when I try to run it: it opens a window titled: Microsoft Visual C++ Runtime Library. It has the following text in it: Runtime Error! Program: C:\path\soffice.bin and then "The application has requested the runtime to terminate in an unusual way. Please contact the application's support team for more info. " After a while a LO window shows up saying that LO needs to close. Please fix this urgently.
Comment 1 beimaginativeegroup 2012-07-21 14:15:54 UTC
My Windows version is Windows XP.
Comment 2 beimaginativeegroup 2012-07-21 14:32:22 UTC
I have Java version 1.6 Update 33.
Comment 3 manj_k 2012-07-21 19:12:38 UTC
Not reproducible (on WinXP 32b; JRE 1.6.0_33) with server image
LibO 3.6.0.2 rc (Build ID: 815c576).

Have you applied a LibO default user profile?

Apparently a duplicate of 'Bug 51252 - LO cannot start (reports runtime error with Visual C++ Runtime Library'.

*** This bug has been marked as a duplicate of bug 51252 ***
Comment 4 Stephan Bergmann 2012-07-25 09:34:34 UTC
@Jean Spiteri:  Please see <https://bugs.freedesktop.org/show_bug.cgi?id=51252#c28> for ways to gather more information that might help track down this issue.