Download it now!
Bug 52397 - Ordinal conversion
Summary: Ordinal conversion
Status: RESOLVED DUPLICATE of bug 38242
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-23 14:10 UTC by John Farrar
Modified: 2012-09-01 21:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Farrar 2012-07-23 14:10:18 UTC
The boxes for changing e.g. 1st to 1^st when typing are checked but the conversion does not happen.
Comment 1 Subito Piano 2012-08-17 15:28:34 UTC
Same here - it will not format ordinal number suffixes.  This occurs whether using the debian install package or downloading thru the regular Ubuntu repos (i.e., synaptic on Ubuntu 12.04 LTS).   This bug is still present in the latest stable version; reported both on Windows andLinux (i.e., Debian).  See thread at http://en.libreofficeforum.org/node/3897#comment-19087 .
Comment 2 John Farrar 2012-08-29 12:29:56 UTC
Still broken in 3.6.1
Comment 3 tim 2012-08-31 21:25:48 UTC
See #38242 as well.
Comment 4 John Farrar 2012-09-01 05:25:17 UTC
I got told off for "toggling the version" whatever that jargon is supposed to mean, when I reported it in #38242, so I made out a new report....
Comment 5 Joshua O'Leary 2012-09-01 21:14:21 UTC

*** This bug has been marked as a duplicate of bug 38242 ***
Comment 6 Joshua O'Leary 2012-09-01 21:16:36 UTC
John Farrar, don't worry, you don't need to open a separate report for a different version of the program. As long as the bug exists in newer versions, the bug can remain open. I do think the freedesktop bugzilla system ought to be more useable for most users, there is a lot of scope for confusion.