Bug Hunting Session
Bug 52400 - Alphabetical Index by concordate file
Summary: Alphabetical Index by concordate file
Status: RESOLVED DUPLICATE of bug 46410
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-23 15:01 UTC by Jerzy Moruś
Modified: 2012-11-05 21:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jerzy Moruś 2012-07-23 15:01:48 UTC
An alphabetical index does not created by concordate file. 
This file can be created, opened, or edited, but not generate indexes.
About this method of generate of index existing chapter in help files "How to create and use concordate file".
I think that this feature does not work on all versions (?)
This function is available in OpenOffice.org 3.3.0
Comment 1 Jean-Baptiste Faure 2012-11-05 21:16:02 UTC
Already tracked in bug 46410

*** This bug has been marked as a duplicate of bug 46410 ***