Bug 52412 - : Not launching after installation
Summary: : Not launching after installation
Status: RESOLVED DUPLICATE of bug 51252
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.6.0.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-23 20:49 UTC by anon
Modified: 2012-08-07 22:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description anon 2012-07-23 20:49:45 UTC
Problem description: Installed in new folder (3.5 folder kept)
On launching get error message:
"Microsoft Visual C++ Runtime Library
Program  D:\LibO\program\soffice.bin
The application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information"
WinXP.  Several attempts at installation.  Not dissimilar problems on another XP machine but system restart and using repair option on install file somehow started it working. 

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0
Comment 1 manj_k 2012-08-07 22:19:40 UTC
Thanks for your bug report.
Already reported as 'Bug 51252 - LO cannot start (reports runtime error with Visual C++ Runtime Library)'.

*** This bug has been marked as a duplicate of bug 51252 ***