Bug 52439 - Libreoffice 3.6 beta 1 and 2 can't be run on Win XP or Win 7
Summary: Libreoffice 3.6 beta 1 and 2 can't be run on Win XP or Win 7
Status: RESOLVED DUPLICATE of bug 51252
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.0.0.beta2
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-24 11:36 UTC by Mikeyy - L10n HR
Modified: 2012-07-25 09:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Runtime error (29.84 KB, image/png)
2012-07-24 11:36 UTC, Mikeyy - L10n HR
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mikeyy - L10n HR 2012-07-24 11:36:26 UTC
Created attachment 64608 [details]
Runtime error

Win XP 32bit - old version 3.5.5, installed new 3.6 beta 1, installs fine, but when trying to run for first time I get :
"Microsoft Visual C++ Runtime Library
Runtime error!

Program: C:\Program Files\LibreOffice 3.6\program\soffice.bin

This application has requested the Runtime to terminate it in an unusal way.
Please contact the application's support team for more information."

Same happens with 3.6 beta 2.

Win 7 64bit - old version 3.5.4, installed 3.6 beta 2, installs fine, same error as above with first run.

Those are different computers, one home and one work computer.
When it failed with beta 1 on work comp I thought it was my fault, but when it failed with beta 2 on work comp I tryed it with home computer and it also failed.
Comment 1 V Stuart Foote 2012-07-24 17:25:31 UTC

*** This bug has been marked as a duplicate of bug 51252 ***
Comment 2 V Stuart Foote 2012-07-24 17:31:56 UTC
See if removing your per user LibreOffice configuration folder on both machines and allowing them to be rebuilt with defaults will clear the error.

On XP C:\Documents and Settings\<username>\Application Data\LibreOffice
On Win7 C:\Users\<username>\AppData\Roaming\LibreOffice
Comment 3 Stephan Bergmann 2012-07-25 09:30:57 UTC
@Mikeyy:  Please see <https://bugs.freedesktop.org/show_bug.cgi?id=51252#c28> for ways to gather more information that might help track down this issue.
Comment 4 Stephan Bergmann 2012-07-25 09:31:57 UTC

*** This bug has been marked as a duplicate of bug 51252 ***