Download it now!
Bug 52490 - ASKLIBREOFFICE How should we mark/resolve duplicate questions?
Summary: ASKLIBREOFFICE How should we mark/resolve duplicate questions?
Status: CLOSED MOVED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-25 15:32 UTC by Robinson Tryon (qubit)
Modified: 2014-05-15 14:14 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robinson Tryon (qubit) 2012-07-25 15:32:14 UTC
As asked on the Ask site here:
http://ask.libreoffice.org/question/3521/how-should-we-markresolve-duplicate-questions/

For example, this question:
http://ask.libreoffice.org/question/1388/does-anywone-have-problems-with-libo-35and-owa/
is a duplicate of this question:
http://ask.libreoffice.org/question/804/why-do-libreoffice-attachments-become-2-bytes

It would be great if we could fold duplicate questions together so that we would only see one of them in searches, etc..

Is there a feature we need to enable or develop to make marking duplicates possible? Probably something we need to get from or push to upstream?
Comment 1 Robinson Tryon (qubit) 2013-02-19 05:24:51 UTC
Admins may mark duplicate questions, but ordinary users may not. This puts a bit of a burden on admins.

At the very least, it would be nice for users with enough karma to be able to mark questions as dupes, and then have a message sent to the moderation queue for an admin to confirm the closing of the question.
Comment 2 retired 2013-12-08 12:02:23 UTC
Ping. How is this coming along? Very useful request imo. But how can this be made into a useful action item? Do we ping someone from the Ask Dev Team? Do we create a ticket with them? Will LO code on their own? Maybe you can elaborate and we can see how to get this into some useful action.
Comment 3 Robinson Tryon (qubit) 2013-12-08 19:37:10 UTC
(In reply to comment #2)
> Ping. How is this coming along? Very useful request imo. But how can this be
> made into a useful action item? Do we ping someone from the Ask Dev Team? Do
> we create a ticket with them? Will LO code on their own? Maybe you can
> elaborate and we can see how to get this into some useful action.

Reports are filed upstream:
http://askbot.org/en/question/8096/add-ability-to-indicate-which-post-a-question-is-a-duplicate-of/
http://askbot.org/en/question/11506/rfe-when-marking-as-duplicate-let-users-specify-the-duplicate-question/
http://askbot.org/en/question/2942/what-is-the-recommended-way-of-handling-duplicate-questions/

cc'ing Evgeny.
Comment 4 Florian Effenberger 2014-05-15 14:14:31 UTC
As we are moving to Redmine, I am closing this bug here now. Further AskBot bugs should be filed at http://redmine.documentfoundation.org in the infrastructure area

The good news is: TDF funds development of important AskBot improvements for the LibreOffice community, and the next task on the list I just ordered will be the handling of the duplicates.