Bug 52498 - Writer: new window of document is dependent on first one
Summary: Writer: new window of document is dependent on first one
Status: RESOLVED DUPLICATE of bug 43253
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 68447 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-07-25 18:19 UTC by kaesezeh
Modified: 2014-11-27 22:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
video of bug (1.44 MB, video/ogg)
2012-07-25 18:19 UTC, kaesezeh
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaesezeh 2012-07-25 18:19:28 UTC
Created attachment 64680 [details]
video of bug

I have a document open, then create a new window of that document. What is quite annoying is this:

- if you change the zoom in one doc, it affects the other as well, same if you change the view type at bottom of screen;
- if you try to avoid that and change the new window to print layout, the position/part of the doc that is shown changes as one changes windows or scrolls.

See the video for a demo. Why can't one window just be independent of the other one so that I can read/edit in one window but can still check quickly what's going on somewhere else in the document.

(Using Mint KDE 11)
Comment 1 Buovjaga 2014-11-06 11:48:28 UTC
I confirm this annoyance and set as enhancement.

Win 7 64-bit Version: 4.4.0.0.alpha1+
Build ID: 8b21b5cbe78945b27525b4ce78ae3d981f90590f
TinderBox: Win-x86@39, Branch:master, Time: 2014-11-06_03:55:51
Comment 2 Buovjaga 2014-11-07 14:01:20 UTC
*** Bug 68447 has been marked as a duplicate of this bug. ***
Comment 3 Maxim Monastirsky 2014-11-27 22:28:46 UTC

*** This bug has been marked as a duplicate of bug 43253 ***