Download it now!
Bug 52541 - Restore Windows after Force Quit
Summary: Restore Windows after Force Quit
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.5.1 rc
Hardware: All Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-26 13:15 UTC by Drew McLean
Modified: 2012-07-26 16:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Drew McLean 2012-07-26 13:15:44 UTC
When restarting LibreOffice after a Force Quit, there is a dialog box asking me restore windows.  None of the buttons works, and I cannot open any documents (including LibreOffice Help) while the dialog box persists.  I've been installing without uninstalling, than reinstalling after an uninstall.  But neither of these has resolved the issue.
Comment 1 Roman Eisele 2012-07-26 16:27:58 UTC
Hello Drew McLean,

thank you very much for your bug report! I agree with you that this is a
critical issue. It is already known, therefore I mark this report as a
duplicate of the main bug report for this issue -- bug 39007.

In the report for bug 39007 you will find some suggestions how to solve the problem, at least for some time (see comments no. 2, 6, and 20 there). Basically, you need to delete the file
    "org.libreoffice.script.savedState"
from the folder
    "~/Library/Saved Application State/"
(~ is your user/home folder) and to reboot your Mac.

I hope that our developers will fix this issue soon and for good, but it seems
it is not easy to fix, it is some kind of terrible "misunderstanding" between
LibreOffice and MacOS X 10.7 (AFAIK 10.7 only).

*** This bug has been marked as a duplicate of bug 39007 ***