Download it now!
Bug 52625 - SLIDESHOW of particular document will CRASH
Summary: SLIDESHOW of particular document will CRASH
Status: RESOLVED DUPLICATE of bug 59616
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-28 17:38 UTC by Rainer Bielefeld Retired
Modified: 2013-11-15 23:42 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments
bt + console logs on master (32.28 KB, text/plain)
2013-01-19 13:56 UTC, Julien Nabet
Details
Extracted sample document (1.47 MB, image/x-svm)
2013-01-20 20:14 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-07-28 17:38:25 UTC
Steps how to reproduce  with Server Installation of  "LibreOffice 3.6.0.4 rc  German UI/Locale [Build-ID:  932b512] on German WIN7 Home Premium (64bit):

Follow instructions in original AOOo bug with sample from original AOOo bug.

Already reproducible with LibO 3.3.3, so seems inherited from OOo due to AOOo
report.
Comment 1 Rainer Bielefeld Retired 2012-07-28 17:40:35 UTC
OS = ALL and NEW due to AOOo Bug.

Please see
<http://nabble.documentfoundation.org/Including-a-patch-from-AOO-td3992463.html>
concerning use of AOOo patches

@Thorsten:
Please set Status to ASSIGNED and add yourself to "Assigned To" if you accept this Bug
Comment 2 Jean-Baptiste Faure 2012-07-31 21:07:54 UTC
(In reply to comment #1)
[...]
> 
> @Thorsten:
> Please set Status to ASSIGNED and add yourself to "Assigned To" if you accept
> this Bug

Hi Rainer,

it seems you forgot to add Thortens to CC list. :-)

Best regards. JBF
Comment 4 Julien Nabet 2013-01-19 13:56:10 UTC
Created attachment 73288 [details]
bt + console logs on master

On pc Debian x86-64 with master sources updated today, I reproduced the crash.

I attached console logs + bt
Comment 5 Julien Nabet 2013-01-19 13:57:13 UTC
Radek/Thorsten: bt attached but fix provided on Apache bugtracker, one for you?
Comment 6 Rainer Bielefeld Retired 2013-01-20 20:14:32 UTC
Created attachment 73343 [details]
Extracted sample document

Some effects seem similar to "Bug 59616 - CRASH when FILEOPEN particular .svm image", the sample here contains attached .svm what causes a Crash for the same versions as the Sample.svg of Bug 59616 if I proceed steps of that bug with it.
Comment 7 Julien Nabet 2013-01-20 21:43:53 UTC
Rainer: done :-)

*** This bug has been marked as a duplicate of bug 59616 ***