Bug 52958 - Notes or Comments that point to ranges are not imported/exported to/from Word doc format
Summary: Notes or Comments that point to ranges are not imported/exported to/from Word...
Status: RESOLVED DUPLICATE of bug 59530
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-30 10:05 UTC by Moritz Moeller-Herrmann
Modified: 2013-01-18 22:00 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Moeller-Herrmann 2012-07-30 10:05:20 UTC
The newly implemented feature by which comments can be attached to ranges of text is not yet implemented in Word doc, leading to an unnecessary loss of important information when interacting with that format.

Please see:

https://bugs.freedesktop.org/show_bug.cgi?id=38244#c20
Comment 1 Gerry 2013-01-18 22:00:27 UTC
I think this is a dupliate of the other bug. Set as duplicate

*** This bug has been marked as a duplicate of bug 59530 ***