Download it now!
Bug 52969 - FILEOPEN: CALC crash when import a .txt file
Summary: FILEOPEN: CALC crash when import a .txt file
Status: RESOLVED DUPLICATE of bug 53012
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-30 13:11 UTC by Rui Simoes
Modified: 2012-08-02 06:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Video demonstration... (1.88 MB, video/x-ms-wmv)
2012-07-30 13:16 UTC, Rui Simoes
Details
TXT file to demostrate the LO Calc Crash (9.77 KB, text/plain)
2012-08-01 16:07 UTC, Rui Simoes
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rui Simoes 2012-07-30 13:11:17 UTC
When I try to insert a "sheet from file" .txt file the CALC crash and dont let me import.

Verify the demonstration video.
Comment 1 Rui Simoes 2012-07-30 13:16:22 UTC
Created attachment 64953 [details]
Video demonstration...
Comment 2 Jean-Baptiste Faure 2012-07-31 17:52:51 UTC
Please attach an example of the txt file you try to insert.

Best regards. JBF
Comment 3 Rui Simoes 2012-08-01 16:07:59 UTC
Created attachment 65039 [details]
TXT file to demostrate the LO Calc Crash
Comment 4 Jean-Baptiste Faure 2012-08-01 16:24:26 UTC
No crash for me.

Perhaps a duplicate of bug 53012 ?
Comment 5 Rui Simoes 2012-08-01 17:10:45 UTC
Yes... is the same problem.

Sorry

I'l be waiting for the 3.6.1 release.
Comment 6 Jean-Baptiste Faure 2012-08-02 06:30:01 UTC

*** This bug has been marked as a duplicate of bug 53012 ***