Download it now!
Bug 52999 - FILESAVE: Comments disappear when save as XLSX
Summary: FILESAVE: Comments disappear when save as XLSX
Status: RESOLVED DUPLICATE of bug 52998
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: All All
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: mab3.6 49924
  Show dependency treegraph
 
Reported: 2012-07-31 11:35 UTC by Korrawit Pruegsanusak
Modified: 2012-08-02 09:23 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Korrawit Pruegsanusak 2012-07-31 11:35:47 UTC
Problem: Comments disappear when save as XLSX

Steps:
1. New Spreadsheet
2. Insert comment(s)
3. Save as .XLSX
4. Close file and open with LibO again
5. See that comment(s) disappear

You may use attachment 63500 [details] to skip to step 3. This file contains comments in cells A1, D4, G7.

Status NEW due to bug 49924.

Markus, could you please have a look here? Thanks!
Comment 1 Noel Power 2012-08-02 09:23:15 UTC
99.99% chance this is a duplicate

*** This bug has been marked as a duplicate of bug 52998 ***