Bug Hunting Session
Bug 53011 - FORMATTING: Default table border width is very thin
Summary: FORMATTING: Default table border width is very thin
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 105745 (view as bug list)
Depends on:
Blocks: Cell-Border
  Show dependency treegraph
 
Reported: 2012-07-31 15:34 UTC by sudusleri
Modified: 2018-03-24 15:55 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sudusleri 2012-07-31 15:34:44 UTC
Problem description: 

Default table border width is (0.05pt) very thin for most printers when toner is low.  "1.00pt" is ok. Thanks.. 





Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:14.0) Gecko/20100101 Firefox/14.0.1
Comment 1 Jean-Baptiste Faure 2012-07-31 15:53:42 UTC
Works as expected => changed for enhancement.
Comment 2 Robert Sharp 2012-10-04 14:19:38 UTC
There is no way to alter the default border width for a cell, which is an issue when exporting to Excel. It would be a big improvement if the border width setting on a style could be adjusted without having to select a specific edge so that when a border is selected it is a more appropriate width. Failing that 0.5pt would be better than 1pt and much better than 0.05pt as a universal default.
Comment 3 Buovjaga 2017-02-11 20:15:46 UTC
*** Bug 105745 has been marked as a duplicate of this bug. ***
Comment 4 Telesto 2018-03-24 15:55:37 UTC
0,5 pt with Default table style in Writer. 0.75 pt in Calc
Version: 6.1.0.0.alpha0+
Build ID: dd4f1b1bd31daf080dc0420524712dc244e539b5
CPU threads: 4; OS: Windows 6.3; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-03-20_23:26:38
Locale: en-US (nl_NL); Calc: CL

WFM