Bug Hunting Session
Bug 53105 - SLIDESHOW: Some transitions missing from Windows version
Summary: SLIDESHOW: Some transitions missing from Windows version
Status: RESOLVED DUPLICATE of bug 45618
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.0.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-03 20:21 UTC by Kushal
Modified: 2012-08-20 23:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kushal 2012-08-03 20:21:54 UTC
Problem description: 

Steps to reproduce:
1. Install LO 3.6.0.1 rc on Windows
2. Install LO 3.6.0.1 rc on Ubuntu Linux
3. Check the slide transitions available on each of these systems

Current behavior: There are some transitions, especially 3D ones missing on the Windows version.

Expected behavior: All transitions that are available on Linux should be available on Windows?

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:17.0) Gecko/17.0 Firefox/17.0

Note: I don't know if this is a bug or whether some transitions aren't available based on the system's capability to show them. Therefore, if this has been reported in error due to my ignorance on the subject, I apologize.
Comment 1 Gerry 2012-08-03 23:06:58 UTC
@Kushal: Thank you very much for the bug report. In fact, the 3D transitions were never ported to Windows.

Please see bug 45618 for details.

May I close this bug and mark it as duplicate? If you disagree please reopen it again. Thanks.
Comment 2 Gerry 2012-08-03 23:07:16 UTC

*** This bug has been marked as a duplicate of bug 45618 ***
Comment 3 Kushal 2012-08-20 23:33:24 UTC
Sorry for the late reply Gerry; I agree about the duplication. Thanks again for looking into this.