Download it now!
Bug 53150 - Strange Bullets in LibreOffice
Summary: Strange Bullets in LibreOffice
Status: RESOLVED DUPLICATE of bug 50284
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.2 rc
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-06 06:37 UTC by stensmo
Modified: 2012-12-18 17:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
File domonstrating bug (10.00 KB, application/msword)
2012-08-06 06:37 UTC, stensmo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description stensmo 2012-08-06 06:37:37 UTC
Created attachment 65149 [details]
File domonstrating bug

The bug, which can be seen by opening the attached document in Word and then Libre Office, has been present in the code base since Star Office. It would be nice if it was fixed.
Comment 1 Roman Eisele 2012-08-06 09:52:49 UTC
Thank you very much for your bug report!

If I may give you a little hint: Your report would be even more helpful if you could add a simple screenshot of the "strange bullets", because it is not guaranteed that the sample document looks exactly on another machine (computer) as on your own ;-)

But given the fact that you reported the issue for MacOS X, and that your sample file is in .doc format, I suppose what you are seeing is similar to the bullets on the screenshot attachment 62181 [details] -- right?

If so, this issue is identical to bug 50284, and therefore I mark this bug report as a duplicate for bug 50284. This does not make your report worthless; the duplicate should increase the weight of bug 50284 and therefore make it more likely to get fixed.

But if you see something very different from the screenshot quoted above, please add a screenshot of what you see to this bug report (just come back to this page:
https://bugs.freedesktop.org/show_bug.cgi?id=53150
and click on "Add an attachment").

Thank you very much again!

*** This bug has been marked as a duplicate of bug 50284 ***
Comment 2 Caolán McNamara 2012-12-18 17:06:02 UTC
yeah, appears to be a duplicate of 50284 and works for me now in master