Download it now!
Bug 53207 - FORMATTING: Conditional formatting not copied during Move/Copy Sheet
Summary: FORMATTING: Conditional formatting not copied during Move/Copy Sheet
Status: VERIFIED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: (target:3.6.1)
Keywords:
: 53306 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-08-07 12:32 UTC by Ricardo
Modified: 2012-08-10 04:45 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ricardo 2012-08-07 12:32:56 UTC
When copying a sheet the conditional formatting contained in the sheet is not copied to the new sheet.
Comment 1 Markus Mohrhard 2012-08-07 22:07:43 UTC
Fixed some time ago and will be available with 3.6.1
Comment 2 Rainer Bielefeld Retired 2012-08-10 04:44:56 UTC
Fix Verified with parallel installation of Master "LOdev  3.7.0.0.alpha0+   - WIN7 Home Premium (64bit) ENGLISH UI [Build ID: 3ea6b1c]" (tinderbox:Win-x86@6, pull time 2012-08-09 00:01:28)
Comment 3 Rainer Bielefeld Retired 2012-08-10 04:45:28 UTC
*** Bug 53306 has been marked as a duplicate of this bug. ***