Download it now!
Bug 53216 - THESAURUS: spell-check does not work
Summary: THESAURUS: spell-check does not work
Status: RESOLVED DUPLICATE of bug 53006
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-07 17:45 UTC by Francesco
Modified: 2012-09-18 05:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Francesco 2012-08-07 17:45:15 UTC
Problem description: 
The spell-check does not work, no red line or anything. I can write misspelled words and nothing is shown to me

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:17.0) Gecko/17.0 Firefox/17.0
Comment 1 Urmas 2012-08-10 12:50:33 UTC
Try removing %APPDATA%\LibreOffice\3\user\extensions\bundled folder entirely.
Comment 2 Rainer Bielefeld Retired 2012-09-18 05:29:26 UTC
I think this one is more or less a DUP of "Bug 53006 - Autocorrection TWo INitial CApitals does not work because of bundled extensions problem", root of the problem is incorrect update for "bundled extensions"

@Francesco:
please feel free to reopen this Bug if you find evidence that we have an independent issue here. Indicator might be that renaming of folder "bundled" under "extensions" in User Profile
<https://wiki.documentfoundation.org/UserProfile#User_profile_location>
does not heal your problem.

*** This bug has been marked as a duplicate of bug 53006 ***