Bug Hunting Session
Bug 53267 - FILEOPEN: No SDBC drive found - 3.6.0.4 MS Access database refuses to open
Summary: FILEOPEN: No SDBC drive found - 3.6.0.4 MS Access database refuses to open
Status: RESOLVED DUPLICATE of bug 52615
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-08 19:48 UTC by TJ
Modified: 2012-08-15 09:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screen shots of the fails that I get when using 3.6.0.4 (258.72 KB, application/vnd.oasis.opendocument.text)
2012-08-08 19:48 UTC, TJ
Details

Note You need to log in before you can comment on or make changes to this bug.
Description TJ 2012-08-08 19:48:55 UTC
Created attachment 65310 [details]
Screen shots of the fails that I get when using 3.6.0.4

Problem description: 

Steps to reproduce:
1. .... Installed 3.6.0.4 and opened database.  It failed to open.
2. .... Uninstalled and re-installed and still failed.
3. .... Unistalled and installed 3.5.5.3 and data base works great.

Current behavior: Works under 3.5.5.3

Expected behavior: Epected the database to work under 3.6.04.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)
Comment 1 TJ 2012-08-11 13:28:51 UTC
Also I have verified that OpenOffice.org 3.4.0 works, the only program that does not work is the new release of LibreOffice.

> Created attachment 65310 [details]
> Screen shots of the fails that I get when using 3.6.0.4
> 
> Problem description: 
> 
> Steps to reproduce:
> 1. .... Installed 3.6.0.4 and opened database.  It failed to open.
> 2. .... Uninstalled and re-installed and still failed.
> 3. .... Unistalled and installed 3.5.5.3 and data base works great.
> 
> Current behavior: Works under 3.5.5.3
> 
> Expected behavior: Epected the database to work under 3.6.04.
> 
> Platform (if different from the browser): 
> 
> Browser: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0;
> SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center
> PC 6.0; .NET4.0C; .NET4.0E)
Comment 2 Alex Thurgood 2012-08-14 11:40:21 UTC
Edited title to better reflect situation
Comment 3 Alex Thurgood 2012-08-14 11:41:47 UTC
Hmm, seem to recall that this is a duplicate of an already filed report, but can't find it right now.

I also can not test to confirm, since I don't have Access on any Windows computer.

Alex
Comment 4 TJ 2012-08-14 14:55:55 UTC
You don't need access on you computer to verify, I don't have access.  Just need to connect to an access data base.
Comment 5 Alex Thurgood 2012-08-15 07:58:42 UTC
(In reply to comment #4)
> You don't need access on you computer to verify, I don't have access.  Just
> need to connect to an access data base.

Ah, but if you have Access already installed, you don't have to worry about whether or not you need to look for and download the Jet/ADO/MDAC components, which could be more or less problematic depending on how old your Windows OS is  ;-)



Alex
Comment 6 Alex Thurgood 2012-08-15 09:00:00 UTC
DUP of 52615, fixed for 3.6.1

*** This bug has been marked as a duplicate of bug 52615 ***