Download it now!
Bug 53331 - FORMATTING: allow full size background images, not restricting them to page margins
Summary: FORMATTING: allow full size background images, not restricting them to page m...
Status: RESOLVED DUPLICATE of bug 33041
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-10 10:01 UTC by fs
Modified: 2012-08-10 10:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fs 2012-08-10 10:01:20 UTC
Currently, if the page background of a page style is defined to show an image, the image will just appear inside the page margins. So, if the user wants to add a image as background that should cover the complete page size (paper size), he/she will either have to adjust the page margins, or add the image somewhere in the content area (maybe header/footer), setting it to "entire page" and in background.

I think it's hard to understand that you can set a picture as background for a paragraph with "Entire Page" setting, but not for the page itself.

See also this question on askLibreOffice: http://ask.libreoffice.org/question/4683/full-a4-background-image-in-writer/
Comment 1 Christian Lohmaier 2012-08-10 10:58:45 UTC

*** This bug has been marked as a duplicate of bug 33041 ***