Download it now!
Bug 53343 - : Dictionaries
Summary: : Dictionaries
Status: RESOLVED DUPLICATE of bug 53006
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-10 13:09 UTC by Phillip Ross
Modified: 2012-08-10 14:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phillip Ross 2012-08-10 13:09:25 UTC
Problem description: English libraries don't function. No auto spell check or thesaurus.

Steps to reproduce:
1. Open
2. Write something.
3. Notice.

Current behavior: There is no red squiggly underline for misspelled words. Yes, auto spellcheck is on.

Expected behavior: That it should work

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0

Add ons installed: Read Please, Alternative Searching.
Comment 1 Stephan Bergmann 2012-08-10 14:49:00 UTC
This is due to the same underlying problem as bug 53009.  See "Various problems with bundled extensions" at <https://wiki.documentfoundation.org/index.php?title=ReleaseNotes/3.6#Most_annoying_bugs> for a workaround.

*** This bug has been marked as a duplicate of bug 53009 ***
Comment 2 Stephan Bergmann 2012-08-10 14:49:54 UTC
...bug 53006, not 53009

*** This bug has been marked as a duplicate of bug 53006 ***