Bug Hunting Session
Bug 53447 - : macros missing!
Summary: : macros missing!
Status: RESOLVED DUPLICATE of bug 52022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-13 16:25 UTC by Matt Parker
Modified: 2012-09-06 12:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matt Parker 2012-08-13 16:25:42 UTC
Problem description:   after updating to 3.6.0.4, and i launched a spreadsheet, all of my macros had disappeared.  i checked under /library/application support/libraoffice/.... and all of the files were still there, they just don't register inside the app.  when i go to 'organize macro', it doesn't show any of my modules.

Steps to reproduce:
1. install update
2. open app
3. all macros missing

Current behavior:  will not fix even after restoring the application support folder from backup.

Expected behavior:  macros should be there, but they aren't.

Platform Mac OSX 10.8
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8) AppleWebKit/536.25 (KHTML, like Gecko) Version/6.0 Safari/536.25
Comment 1 Roman Eisele 2012-09-06 12:18:27 UTC
Thank you very much for your bug report!

This problem is already known (please see bug 52022 for details) and will hopefully be fixed soon.

*** This bug has been marked as a duplicate of bug 52022 ***
Comment 2 Roman Eisele 2012-09-06 12:21:28 UTC
An additional hint:

There are some differences between your description and the description in bug 52022. Nevertheless I think that fixing bug 52022 will fix this (your) bug, too.

But if you still encounter this problem after bug 52022 will get fixed, please re-open the present bug report.

Thank you very much!