Download it now!
Bug 53459 - can not start LibreOffice at all
Summary: can not start LibreOffice at all
Status: RESOLVED DUPLICATE of bug 53006
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: x86 (IA32) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-13 21:00 UTC by daxxus
Modified: 2012-08-13 22:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
errors (86.59 KB, image/jpeg)
2012-08-13 21:00 UTC, daxxus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description daxxus 2012-08-13 21:00:20 UTC
Created attachment 65516 [details]
errors

After deinstallation of LibreOffice 3.4 and installation of newest 3.6 version from official page I can start none of programs from LibreOffice.

There is Fatal Error raised as on the attached screenshot.
Comment 1 manj_k 2012-08-13 22:40:21 UTC
Removing (or renaming) the directory "extensions" in your LibreOffice user profile should solve your problem (%appdata%\LibreOffice\3\user\extensions).

Then restart LibreOffice (twice).

*** This bug has been marked as a duplicate of bug 53006 ***