Download it now!
Bug 53464 - : LO Load errors on multiple hardward platforms, OS's and LO versions
Summary: : LO Load errors on multiple hardward platforms, OS's and LO versions
Status: RESOLVED DUPLICATE of bug 38913
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-13 23:20 UTC by feeks
Modified: 2012-09-05 08:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description feeks 2012-08-13 23:20:37 UTC
Problem description: 
Application launch hangs closes approximately 1/3rd of the way through the program load for both 3.5.5 and 3.6.4 on Windows XP and W7 platforms. I have tried reducing removing add-ins and install options to a minimum. I have also fully uninstalled both apps multiple times. The application log entry for the current platform (W7) is:-

Log Name:      Application
Source:        Application Error
Date:          14/08/2012 09:04:59
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Feeks-PC
Description:
Faulting application name: soffice.bin, version: 3.5.5.3, time stamp: 0x4ff35636
Faulting module name: MSVCR90.dll, version: 9.0.30729.6161, time stamp: 0x4dace5b9
Exception code: 0xc0000417
Fault offset: 0x0002e9f4
Faulting process id: 0x15d8
Faulting application start time: 0x01cd79a80dc79e4b
Faulting application path: C:\Program Files\LibreOffice 3.5\program\soffice.bin
Faulting module path: C:\Windows\WinSxS\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.6161_none_50934f2ebcb7eb57\MSVCR90.dll
Report Id: 4dc7f58d-e59b-11e1-90d4-001e0b67dc19
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2012-08-13T23:04:59.000000000Z" />
    <EventRecordID>11752</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Feeks-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>soffice.bin</Data>
    <Data>3.5.5.3</Data>
    <Data>4ff35636</Data>
    <Data>MSVCR90.dll</Data>
    <Data>9.0.30729.6161</Data>
    <Data>4dace5b9</Data>
    <Data>c0000417</Data>
    <Data>0002e9f4</Data>
    <Data>15d8</Data>
    <Data>01cd79a80dc79e4b</Data>
    <Data>C:\Program Files\LibreOffice 3.5\program\soffice.bin</Data>
    <Data>C:\Windows\WinSxS\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.6161_none_50934f2ebcb7eb57\MSVCR90.dll</Data>
    <Data>4dc7f58d-e59b-11e1-90d4-001e0b67dc19</Data>
  </EventData>
</Event>

Steps to reproduce:
There are no steps to follow. Application fails to load faulting at about 1/3rd of the way through the program load regardless of OS or LO version

Current behavior:
Fails launch
Expected behavior:
Complete launch
Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Comment 1 feeks 2012-08-14 08:18:43 UTC
As I continue to attempt to obtain further information for this issue I have found that using LO 3.5.5 that I can run all apps using the Runas Administrator facility on that box (W7).

I have just attempted the same issue on XP SP3 and receive an internal error has occurred dialogue with the app shutting down
Comment 2 Stephan Bergmann 2012-09-05 08:41:57 UTC
Windows exception code c0000417 and offset 0002e9f4 in msvcr90.dll indicate this is a duplicate of Bug 38913.

*** This bug has been marked as a duplicate of bug 38913 ***