Bug Hunting Session
Bug 53538 - Gnome icon theme gets selected
Summary: Gnome icon theme gets selected
Status: RESOLVED DUPLICATE of bug 30541
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-15 11:05 UTC by Urmas
Modified: 2013-09-21 19:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Urmas 2012-08-15 11:05:19 UTC
Install LO 3.6.0.4 in Windows.
Actual result: toolbars with Gnome crap icons appear in applications.
Expected result: a windows-appropriate icon theme used.
Comment 1 tommy27 2013-09-01 20:04:52 UTC
do you still see this issue with recent 4.0.x or 4.1.x releases?
Comment 2 Urmas 2013-09-02 07:01:54 UTC
Of course, its Tango theme again.
Comment 3 tommy27 2013-09-02 07:15:52 UTC
do you mean Gnome icons = Tango icons ?
Comment 4 Maxim Monastirsky 2013-09-21 19:42:54 UTC

*** This bug has been marked as a duplicate of bug 30541 ***