Download it now!
Bug 53542 - : IMAGE relative path gets over written WIndows XP
Summary: : IMAGE relative path gets over written WIndows XP
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-15 13:58 UTC by Michael
Modified: 2013-06-23 17:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael 2012-08-15 13:58:27 UTC
Problem description: I'm trying to use relative paths for an image file in an html file.

Steps to reproduce:
1. link to an image
2. edit path to a relative path <img src= "./images/sample.jpg" >
3. save or switch views, LO substitutes what appears to be a really long absolute path

Current behavior:LO substitutes what appears to be a really long absolute path

Expected behavior:LO does not edit my relative path assignments

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Comment 1 retired 2013-06-23 17:44:07 UTC
Hi Michael

thanks for taking the time to report this problem.

I was unable to reproduce this with LO 4.1.0.1. If this problem is still happening with latest LO release (http://www.libreoffice.org/download/pre-releases/) please re-open this bug and provide more detailed steps on how to reproduce this problem.


be as specific as possible. The more info we get, the faster we can confirm the bug and hopefully soon get it fixed.