Bug Hunting Session
Bug 53559 - Confirm a bug
Summary: Confirm a bug
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: difficultyBeginner, easyHack, skillTest, topicQA
Depends on:
Blocks:
 
Reported: 2012-08-15 21:30 UTC by Björn Michaelsen
Modified: 2016-09-22 15:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Michaelsen 2012-08-15 21:30:59 UTC
A great way to help the QA team (and actually become a member of the team) is confirming bugs.

For that, see:

http://wiki.documentfoundation.org/BugTriage

and confirm the bug by setting the status of the bug to NEW if you can reproduce the bug and the other conditions from that wiki-page are met.
Comment 1 Björn Michaelsen 2012-08-15 21:48:07 UTC
Oh, and if you have questions on how to go ahead with things, contact the QA-Team on the mailing-list or on IRC, rest assured we dont bite:
http://nabble.documentfoundation.org/QA-f3613148.html
http://www.libreoffice.org/get-involved/qa-testers/
Comment 2 Björn Michaelsen 2013-10-04 18:46:21 UTC
adding LibreOffice developer list as CC to unresolved EasyHacks for better visibility.

see e.g. http://nabble.documentfoundation.org/minutes-of-ESC-call-td4076214.html for details
Comment 3 A (Andy) 2015-04-04 08:53:14 UTC
@Björn: Do we want to keep this bug report?  I understand the rationale behind (thank you very much for your call), but I am not sure if new users will look for this bug report?
Comment 4 Björn Michaelsen 2015-04-04 09:27:11 UTC
(In reply to A (Andy) from comment #3)
> @Björn: Do we want to keep this bug report?  I understand the rationale
> behind (thank you very much for your call), but I am not sure if new users
> will look for this bug report?

This bug is marked as an EasyHack an thus listed on our wiki pages about that.
Comment 5 Robinson Tryon (qubit) 2015-12-10 11:22:26 UTC Comment hidden (obsolete)
Comment 6 Robinson Tryon (qubit) 2016-02-18 14:52:09 UTC Comment hidden (obsolete)
Comment 7 jani 2016-04-26 06:12:00 UTC
This is not something that can be solved, and therefore as such not a bug. We should not use the bug system for announcements, we have other means to onboard people.
Comment 8 Björn Michaelsen 2016-04-26 08:45:12 UTC
QA EasyHack exist for https://wiki.documentfoundation.org/QA/Easy_Hacks => reopening as new.
Comment 9 jani 2016-04-26 08:52:25 UTC
Not my scope
Comment 10 Xisco Faulí 2016-09-22 15:37:55 UTC
This has been added to the getInvolved page: https://wiki.documentfoundation.org/QA/GetInvolved.
Thus, Closing it